Actualización de seguridad de Joomla! 3.6.5 - Prioridad: Alta - Fecha de publicación: 14/12/2016

Actualización de seguridad de Joomla! 3.6.5 - Prioridad: Alta

Fecha de publicación: 
14/12/2016
Importancia: 
4 - Alta
Recursos afectados: 

Las versiones afectadas van desde la 1.6.0 a la 3.6.4

Descripción: 

La versión 3.6.5 de Joomla! soluciona una vulnerabilidad de criticidad alta y dos de criticidad baja. Igualmente se introducen nuevos mecanismos de seguridad que restringen la posibilidad de hacer cambios potencialmente peligrosos en la configuración por parte de un usuario.

Solución: 

Actualizar a la versión 3.6.5, disponible en su página web.

Detalle: 

El detalle de la vulnerabilidad de criticidad alta solucionada es:

Elevación de privilegios: el incorrecto filtrado de datos guardados en la sesión mediante un fallo de un formulario de validación, podría permitir la modificación de cuentas de usuario existentes; sobre dichas cuentas, podría cambiarse el nombre de usuario, su contraseña, así como los grupos a los que perteneciera el usuario.

Comentarios (0)


Categorias


Fecha